Automator problem - saving as .app

I have designed a workflow in Automator fetching all files in a folder and then sending all files thru a filter leaving me with the PDF:s. The PDF:s are then sent to the printer and after that moves all the printed files to a “done”-folder.

All this is easy with Automators help and the script works as it should when run in Automator but the problem comes when I save it as a selfcontained Application from “Save as…” The problem is that nothing happens when saved as a standalone program or script. The menu show the script working but it never prints och moves the files. I have tried very simple scripts and the same result with these.

Is this not yet fully functioning in 10.4.1? Is there anyone who knows?

Thaks in advance!

Model: PB G4 1,67
Browser: Safari 412
Operating System: Mac OS X (10.4)

exactly the same thing is happening to me. when I save a very simple workflow as an application, it runs fine from within automator but does nothing as a standalone, although it shows all th signs that it is working. let me know if you find a workaround.

Model: ibook G3 500 640 MB ram
Browser: Safari 412
Operating System: Mac OS X (10.4)

Same here … It appears that the ‘app’ is launched, but the ‘Steps’ are not carried out. Drag to have to open Automator every time I want to run a Workflow. :frowning: