Objective-C and Xcode Essential Training Video Tutorials now available

Hey everyone,

My Objective-C training videos are finally available on VTC.com




Thanks Shane!



Congratulations !

Now I can tell my friends, I knew him before he became a star…

Can’'t wait to see them…

Bill Hernandez
Plano, Texas


You’re pretty funny. :lol:

( 1 ) I looked at the introductory stuff and noticed that the button at the upper LH portion of the window, in your case toggles between the {Project, Debugger}, which is great.

For some reason on mine, it displays {Project, Morph} and no debugger. I have tried control clicking, going through the preferences, Customize Toolbar, all to no avail. I even tried dragging the debugger over to the button.

( 2 ) On my project window I can drag classes to my Favorites Bar, but I don’t see that on yours.

Is this simply a difference between your version and mine : Version 3.2.1 (64-bit)

( 3 ) On yours, you have the [Detail, Project Find, SCM Results, Build Results] which I cannot seem to find on mine

I would like to keep my Favorites Bar, but I also would like the two items shown by the arrows on my Project Window.

Any Ideas ?

Looks like my image tags are not working. I even tried wrapping an image tag around a url tag, and that doesn’t display the image either? Just below this edit window it shows my img tag : off

The favorites bar is shown and hidden using View->Layout->Show/Hide Favorites bar. I just have mine turned off in the video.

You can toggle the find, build, etc view using {command+shift+E}
It will also show up when you do a global find {command+shift+F}

I am not sure how you are getting the morph item. I will email you screenshots of my prefs so you can see where we differ.



I don’t have the four [Detail, Project Find, SCM Results, Build Results] buttons like you do…

When I do a global find (cmd-shift-F) I get a separate window, and it would be much nicer to have it like you do above the Editor pane.

I am thinking we must have different versions

In the screenshots I sent you, did you set the General tab the same as what I have. It sounds like you have it set to Default instead of All In One editor. You can only make that change if you have no documents open.

This solved it, thanks a million…

You’re welcome.