remote events don't work on newly installed OSX 10.3

Just installed OSX 10.3 on some systems and all remote scripts previously written and working on OSX 10.2 do not work.

I get a message when trying to compile or run :

Syntax error
Remote access isn’t allowed.

script is in “eppc://usernam:password@ipaddress” form and has been working flawless for 4 months

any help?

The zone class has been removed since EPPC over AppleTalk is not supported in Mac OS X. [2967694]
AppleScript 1.9.2 release notes.

how would you now write that line of script to contol a remote machine

I don’t have Panther, but you might try the “afp://” protocol.

tried “afp://” and I still get the same message

Remote access isn’t allowed.

also I am able to send events to some machines and they work:
from 10.3 to 10.2

doesn’t work
from 10.2 to 10.3
from 10.3 to 10.3

Thankyou for your help!

Just found the problem.

It was our friend Apple. An update to OSX 10.3.1 seemed to fix the problem.

Thankyou for all of your help