Ok, I’ve been wriing scripts in 0S9.1 for quite some time. I’ve recently been doing some work in 10.2.6 with mixed reults.
For some of the tasks that I need to take care of, it seems that Applescript Studio offers the solutions I need. I installed the Developer Package from “Macintosh HD/Applications/Installer/Developer Tools/Developer.mpkg”. All seemed to go well except whenever I tried to access the new folder, “Developer”, that has all the goods in it, my computer hangs. I get to watch that neat little multi-colored pinwheel spin happily ad infinitum. I assume that the install wasn’t done correctly. Any help on this would be appreciated.

I would start by repairing permissions with Apple’s Disk Utility. I generally do this after software installations/updates and I think it helps me to avoid/eliminate problems.

Thanx Rob,
It’s nice to hear from a fellow Buckeye.
Anyway, the computer I’m working on is used by several people on 3 shifts.
I didn’t set the machine up, and really don’t have a great deal of experience with the
operating system yet. When I try to open the folder “Macintosh HD/Applications/Utilities” the directory just goes away and nothing else happens. It does seem as tho the permissions are whacked.
I am logging in as Administrator. I know that this must be something simple. Perhaps you could steer me to someplace I can get answers.
Thanx again.

Hi Mike,

I’ve never encountered an issue where a folder goes away but I am the sole user of my machine and this probably limits the type of problems that I run into. Maybe you can get some help on one of Apple’s Discussion boards. Good luck from Allen County! :wink:

– Rob