Xcode 4.6

Xcode 4.6 is now out, and there is one change of importance: the LLVM compiler has been updated, fixing the problem with 64-bit applications under OS X 10.6. So users of Xcode 4.6 no longer need to choose LLVM GCC 4.2 as the compiler.

For a fuller explanation, see www.macosxautomation.com/applescript/apps/errata.html